Using the Help System

 

Using the Help System

Previous pageReturn to chapter overviewNext page

ABViewer help is very useful, but to use it effectively you need to spend a little time learning how it is organized.

To call the help system press the icon in the top right part of the program.

If you click on the black down directed arrow next to the icon you will see the drop down menu. The help menu consists of:

Help -> ABViewer Help... [F1 hotkey] menu item opens ABViewer online help.

Help -> Register ABViewer menu item opens ABViewer registration dialog box.

Floating License Registration menu item calls 'Floating License' dialog.

Check Updates allows setting auto checking for new versions.

About calls About window.

 

The help system consists of several tabs: Table of contents, Index, Search and Bookmark.

To browse through the topics choose the tab Table of contents:

To open a chapter with the iconand display the topics it contains click on the left of the chapter icon. The icon will turn into the following one:

To display the contents of a topic click on the icon .

You can search for some information using the Index tab or the Search tab. The results of the search are displayed as links below the search field. Click a link to display the topic. You can use special symbols to make your search query more successful. The symbol * replaces one or more characters in a word. Thus, frag* will find the topic Fragment. The symbol ? replaces one character in the word. The symbol "" with some text in between will find an exact phrase with the same words in the same order.

Go to ABViewer