File Information

  Viewer > Getting Information >

File Information

Previous pageReturn to chapter overviewNext page

The File Information  option (File Tab -> File Information or the hotkey Alt+I) activates the File information dialog box containing information about the file and its contents. It comprises the name of the file, the path, its size, the time of creation and modification if any and measurements.

Quick Access Panel:

Ribbon: File -> File Information

Menu: File -> File Information

Hotkey: Alt+I

 

Depending on the file format the dialog window contains one or two tabs. The tab File is always present and displays the name of the file the full path to it, its size in bytes and kilobytes, the date of creation and last modification and dimensions along the axes X, Y.

For CAD files the second tab CAD files is available. This tab contains more detailed information on the file: the version of the file, the code page, the active layer and line type; the active text and dimension styles, the amount of tables, blocks and entities.

For 3D image files the dialog box "File Information" contains only one tab File.

For raster files and metafiles the tab Image is available. The information lines differ according to the format of the loaded image.

Note: The dialog box File Information can be called for a file from the context menu of the panel Explorer without loading it into the program window.


The Panel Explorer

Go to ABViewer