Classical Menu

  User Interface >

Classical Menu

Previous pageReturn to chapter overviewNext page

 The term classical menu stands for the organization of all the instruments as a drop down menu and toolbars. It was used in the earlier versions of the program.

 In the classical menu of ABViewer the position of toolbars and the set of commands in them can be set by the user. To move a panel place the cursor to its left border. Move the toolbar to a needed position holding the left mouse button pressed. To hide or show the command on the toolbar place the cursor to its right border and press the down directed  arrow. In the drop down list you'll see al the available in this toolbar commands. The tick opposite to the command means that it is added to the toolbar. Unchecking removes the button from the toolbar.

 In order to switch to the classical menu select File -> Options or use the hotkey Ctrl+Shift+F11. Choose the tab Common. In the bottom left corner uncheck the option Ribbon menu style and press OK.

 

 The Classical menu consists of a toolbar and 9 tabs:


File menu, dealing with managing files.

Edit menu, containing editing tools.

View menu allowing to change panels' and windows' settings.

Favorites menu offering to change favorite files list settings.

CAD Files Menu dealing with CAD files view and CAD files management settings.

Draw menu helping to create new files.

Tools menu comprising additional editing tools for CAD files.

Window menu dealing with windows placement settings.

Help menu containing additional information about ABViewer.

 

 To return to the Ribbon Style check the respective option in the Options window.

Go to ABViewer